Estamos haciendo una actualización y mejora de usabilidad en el foro, es posible que algunas opciones tarden en verse afectadas, cualquier sugerencia será bienvenida para su mejora. Podéis indicarlas y se mirarán de implementar enviándolas al correo info@pcfanaatico.com o a través de la sección de contacto
Ayuda al armar, comprar, comparativas, recomendaciones y más.
  • Avatar de Usuario
  • Avatar de Usuario
Por denis
#9601
Hola a todos! es mi primer consulta en este foro asique desde ya les agradezco su amabilidad y repuestas... mi problema es el siguiente: tengo una tarjeta grafica rx480 de mas o menos 1 año, las temperatura en reposo rondaba los 45-50° y en juegos como maximo a los 76°, le hice mantenimiento al pc y limpie la grafica y de paso cambie pasta termica, al ensamblar la temperatura en reposo de la placa bajo a 30-32° pero en juegos sube a los 80-85° mi pregunta es que hice mal y como solucionarlo porque la verdad me extraña y preocupa un poco..
Avatar de Usuario
Por Ariel
#9603
Mirá.. depende el modelo de gráfica que tengas, y tu gabinete en particular.. junto con las temperaturas en donde esté la pc.. son temperaturas normales.. o sea son un poco altas en juegos pero están dentro de lo normal en cuanto a lo que una placa puede llegar.. así que lo único que podrías hacer es mediante la utilidad wattman global dentro de AMD Radeon Settings (click derecho en el escritorio), ir a la barra deslizante que dice frecuencia (%) y correrla toda hacia la izquierda, en esencia lo que harás será downclockear la placa, o sea restarle un poco de velocidad, que en el juego se traducirá en una pérdida de entre 5 y 10 fps según el juego, pero minimizarás las temperaturas ya que se generará menos calor.. haz la prueba y comprueba si bajan a valores más tolerables. Si ese método no te convence, restaura la configuración ahí mismo desde adentro de wattman en la esquina superior derecha, y dejalo como estaba, pero más que eso no vas a poder hacer.. lo siguiente sería reemplazar la gráfica por una que consuma menos.. por ejemplo vender esa e ir por una radeon 560 pero claro vas a perder casi la mitad del rendimiento.
Avatar de Usuario
Por Nomak
#9609
que te paso de 76 a 80-85 de ahora no creo que sea nada descabellado el calor, pensar que estamos en pleno verano al menos si sos de aca de Argentina.
Por denis
#9612
entiendo lo que me dicen y de ser asi seria normal... lo que yo digo es que de un dia para otro despues de la limpieza de la placa y cambio de pasta termica haya cambiado tanto y en las mismas temperaturas, porque estoy en una pieza con aire, y otra cosa es que cuando juego ademas de la temperatura el procentaje de uso del gpu varia constantemente, pasa del 5% al 90% y ahi baja al 30% y asi sigue, incluso bajando los graficos la temperatura no baja tampoco
Avatar de Usuario
Por Ariel
#9615
denis escribió:entiendo lo que me dicen y de ser asi seria normal... lo que yo digo es que de un dia para otro despues de la limpieza de la placa y cambio de pasta termica haya cambiado tanto y en las mismas temperaturas, porque estoy en una pieza con aire, y otra cosa es que cuando juego ademas de la temperatura el procentaje de uso del gpu varia constantemente, pasa del 5% al 90% y ahi baja al 30% y asi sigue, incluso bajando los graficos la temperatura no baja tampoco
La frecuencia de funcionamiento de la placa es la misma sin importar los gráficos.. tenes que downclockearla como te dije más arriba para lograr un cambio.. y el cambio de uso en porcentaje es normal, la placa no siempre funciona al 100%, igual sería bueno que digas todas las características de tu pc para poder identificar un posible desbalance o pieza no recomendada o compatible y descartar otras causas.
En cuanto a lo del cambio de pasta térmica la verdad no sé por qué lo hiciste en primer lugar ya que en una placa de video se debe hacer recién a los 5 años de uso y esa placa no tiene ni 2 de haber salido.. en eso hiciste mal en meterte.. es posible que cuando la hayas reaplicado lo hayas hecho mal y/o la pasta sea de una calidad inferior a la que venía con la placa.
Por denis
#9616
Buenas! demore un poco en responder porque estaba bastante ocupado.. bueno tienen razón en lo que dicen en los comentarios anteriores, tienen razón que hice mal en cambiar la pasta, en realidad no le puse una buena, la que tenia de fabrica estaba seca y dura ya.. pero creo haber encontrado el problema, hice un escaneo buscando posibles virus o malware y encontré un "trojan.bitcoin.miner" estaban usando mi grafica para minar... tuve que reinstalar el Windows prácticamente. pero al terminar todo, los juegos como gta v andan a unos 65-72 fps todo en muy alto, eso si, la temperatura sigue en unos 75-86° pero el rendimiento es muy bueno... la temperatura sospecho que es por la calidad no tan buena de la pasta termica
Avatar de Usuario
Por Ariel
#9617
denis escribió:Buenas! demore un poco en responder porque estaba bastante ocupado.. bueno tienen razón en lo que dicen en los comentarios anteriores, tienen razón que hice mal en cambiar la pasta, en realidad no le puse una buena, la que tenia de fabrica estaba seca y dura ya.. pero creo haber encontrado el problema, hice un escaneo buscando posibles virus o malware y encontré un "trojan.bitcoin.miner" estaban usando mi grafica para minar... tuve que reinstalar el Windows prácticamente. pero al terminar todo, los juegos como gta v andan a unos 65-72 fps todo en muy alto, eso si, la temperatura sigue en unos 75-86° pero el rendimiento es muy bueno... la temperatura sospecho que es por la calidad no tan buena de la pasta termica
Que loco lo del troyano.. andá a saber por qué sitios andarás navegando..

https://images2.imgbox.com/77/81/7CDk3pRX_o.jpg […]

https://images2.imgbox.com/88/1d/6K0B0vrZ_o.png […]

https://images2.imgbox.com/80/9a/sj8aES2q_o.png […]

https://images2.imgbox.com/df/f5/QKeJqbAJ_o.png […]