Estamos haciendo una actualización y mejora de usabilidad en el foro, es posible que algunas opciones tarden en verse afectadas, cualquier sugerencia será bienvenida para su mejora. Podéis indicarlas y se mirarán de implementar enviándolas al correo info@pcfanaatico.com o a través de la sección de contacto
Ayuda al armar, comprar, comparativas, recomendaciones y más.
  • Avatar de Usuario
  • Avatar de Usuario
Por Ignacio
#3466
@nomak te hago una pregunta. Estoy conectando todo en el H440. No entiendo tema de los fans. Si conectarlos al molex o conectarlos al mother. Abrazo
Avatar de Usuario
Por Ariel
#3467
Ignacio escribió:@nomak te hago una pregunta. Estoy conectando todo en el H440. No entiendo tema de los fans. Si conectarlos al molex o conectarlos al mother. Abrazo
Al mother si tiene los conectores para fan, siempre va a ser mejor porque los puede regular y controlar.. el molex te los hace funcionar a tope.
Por Ignacio
#3469
Ariel escribió:
Ignacio escribió:@nomak te hago una pregunta. Estoy conectando todo en el H440. No entiendo tema de los fans. Si conectarlos al molex o conectarlos al mother. Abrazo
Al mother si tiene los conectores para fan, siempre va a ser mejor porque los puede regular y controlar.. el mSolex te los hace funcionar a tope.
Si, el tema es que es un quilombo, lo conecté al molex y fue jaja
Por Ignacio
#3470
Ariel escribió:
Ignacio escribió:@nomak te hago una pregunta. Estoy conectando todo en el H440. No entiendo tema de los fans. Si conectarlos al molex o conectarlos al mother. Abrazo
Al mother si tiene los conectores para fan, siempre va a ser mejor porque los puede regular y controlar.. el mSolex te los hace funcionar a tope.
Si, el tema es que es un quilombo, lo conecté al molex y fue jaja.
Tengo un problema con los votaljes del i7 6700k, suben mucho y levanta picos de temperatura de golpe, baja de golpe y así, desde las Bios del Asus z170a, le puse el voltaje del cpu en 1.2 de forma manual. Pero igualmente cuando carga Windows, veo que los voltajes superan el 1.2
Avatar de Usuario
Por Ariel
#3474
Ignacio escribió:
Ariel escribió:
Ignacio escribió:@nomak te hago una pregunta. Estoy conectando todo en el H440. No entiendo tema de los fans. Si conectarlos al molex o conectarlos al mother. Abrazo
Al mother si tiene los conectores para fan, siempre va a ser mejor porque los puede regular y controlar.. el mSolex te los hace funcionar a tope.
Si, el tema es que es un quilombo, lo conecté al molex y fue jaja.
Tengo un problema con los votaljes del i7 6700k, suben mucho y levanta picos de temperatura de golpe, baja de golpe y así, desde las Bios del Asus z170a, le puse el voltaje del cpu en 1.2 de forma manual. Pero igualmente cuando carga Windows, veo que los voltajes superan el 1.2
Seguro que no es por el turbo boost?, tenes una buena fuente.. si la pc funciona normal, no deberías darle bola.
Por Ignacio
#3476
Ariel escribió:
Ignacio escribió:
Ariel escribió: Al mother si tiene los conectores para fan, siempre va a ser mejor porque los puede regular y controlar.. el mSolex te los hace funcionar a tope.
Si, el tema es que es un quilombo, lo conecté al molex y fue jaja.
Tengo un problema con los votaljes del i7 6700k, suben mucho y levanta picos de temperatura de golpe, baja de golpe y así, desde las Bios del Asus z170a, le puse el voltaje del cpu en 1.2 de forma manual. Pero igualmente cuando carga Windows, veo que los voltajes superan el 1.2
Seguro que no es por el turbo boost?, tenes una buena fuente.. si la pc funciona normal, no deberías darle bola.
Es un tema de los voltajes, anduve viendo en internet. El problema es que lo configuro para que el micro tenga los voltajes a 1.2, pero igualemente suben a mas de 1.2. No se que le pasa, tengo que ver bien, hoy me pongo
Avatar de Usuario
Por Nomak
#3483
Me fui de joda ni estuve en la PC
Igual ya te respondieron