Estamos haciendo una actualización y mejora de usabilidad en el foro, es posible que algunas opciones tarden en verse afectadas, cualquier sugerencia será bienvenida para su mejora. Podéis indicarlas y se mirarán de implementar enviándolas al correo info@pcfanaatico.com o a través de la sección de contacto
Ayuda sobre errores de juegos, bios, programas, sistema operativo y recomendaciones.
  • Avatar de Usuario
  • Avatar de Usuario
  • Avatar de Usuario
#8499
Buenas a todos paso a contar el problema. Resulta que quiero instalar Windows 10 en una ultrabook.

Puede instalarlo sin problemas, después, a la hora de sacar el USB de la portátil, al iniciarla salta un error de arranque, no recuerdo ahora, pero decía que no puedo iniciar el sistema y que use la última configuración de sistema valido o algo así.
Creo entender que el problema es porque ese disco tiene varias particiones y entre una de esa partición sigue estando Windows 7 .
El hecho es que quiero eliminar todas las particiones y crear una única partición. he podido eliminar algunas, pero hay dos que no las puedo eliminar. como puedo eliminar esas particiones. ?:
 Imagen
Ósea quiero eliminarlas desde el instalador de Windows 10  ( como esta en la captura) me explico ? no las puedo elimiar porque no me da la opción . se pueden eliminar desde ahí o tengo que eliminarlas de otra manera
Gracias y saludos
Última edición por dan75f el 06 Oct 2017, 10:45, editado 1 vez en total.
#8502
Espacio sin asignar quiere decir que NO hay partición!, tenes que crearla en ambos casos. La que sí tendrías que poder borrar es la unidad 1 partición 1. Para luego asignar una partición completa en la misma, que te quede con un total de 22gb, para instalar el sistema, ya que la note debe tener un disco híbrido ssd + disco rígido, y por eso el pequeño tamaño, porque es solo para instalar el sistema, luego en el espacio de 465 gb creas una partición nueva y ahí sería donde irían el resto de datos una ves que ya estés con el win instalado en la partición 1.

Nota: al borrar la partición de la unidad 1, se van a perder todos los datos si es que hay alguno que necesites salvar.
#8505
Ariel escribió:Espacio sin asignar quiere decir que NO hay partición!, tenes que crearla en ambos casos. La que sí tendrías que poder borrar es la unidad 1 partición 1. Para luego asignar una partición completa en la misma, que te quede con un total de 22gb, para instalar el sistema, ya que la note debe tener un disco híbrido ssd + disco rígido, y por eso el pequeño tamaño, porque es solo para instalar el sistema, luego en el espacio de 465 gb creas una partición nueva y ahí sería donde irían el resto de datos una ves que ya estés con el win instalado en la partición 1.

Nota: al borrar la partición de la unidad 1, se van a perder todos los datos si es que hay alguno que necesites salvar.
No, quiero borrar todo así que no hay problema en ese sentido. El problema que tengo ahora y por eso es que quiero borrar todo es que, instale normalmente Windows 10 , pero cuando saco el pen drive y reinicio la portátil   este no levanta el sistema operativo ( no hay sistema dice )  tengo que volver a  la BIOS darle como inicio primario al USB pen , para que, puesto el USB en la portátil , este inicie Windows .
Quedo así:
Imagen
Estoy entendido que el SO instalo en esa unidad de 22gb
 
Estas son las particiones:
 Imagen
Y esta unidades reservadas para el SO .
 Imagen
Que estoy haciendo mal ??
Saco el pen drive y no inicia, sale esto a  no ser que vuelva a poner el USB, recién ahí arranca Windows
#8509
La verdad nunca vi un comportamiento similar.. porqué no llamás a una casa de computación y le decís que compraste una note ahí y te está haciendo eso.. quizás te puedan tirar una idea ya que reparan muchas y seguro se encontraron con el problema. Podes probar con varias.

Antes de eso, probá instalando win en el disco en ves del pequeño ssd, quizás sea una falla interna y haciendo esto perdés el ssd pero al menos funciona el disco.. proba.
#8510
Ariel escribió:La verdad nunca vi un comportamiento similar.. porqué no llamás a una casa de computación y le decís que compraste una note ahí y te está haciendo eso.. quizás te puedan tirar una idea ya que reparan muchas y seguro se encontraron con el problema. Podes probar con varias.

Antes de eso, probá instalando win en el disco en ves del pequeño ssd, quizás sea una falla interna y haciendo esto perdés el ssd pero al menos funciona el disco.. proba.
Creo saber cuál es el problema encontré algo en Yt pero esta portugués los videos, de como  formatear ultra notbook  con ssd y hdd .
Tengo que usar el comando diskpart antes de realizar los formatos.
Ósea usando el método convencional de formarte no sirve digamos. Por eso es que había varias particiones, antes
[/font][/size]
#8511
Ariel escribió:La verdad nunca vi un comportamiento similar.. porqué no llamás a una casa de computación y le decís que compraste una note ahí y te está haciendo eso.. quizás te puedan tirar una idea ya que reparan muchas y seguro se encontraron con el problema. Podes probar con varias.

Antes de eso, probá instalando win en el disco en ves del pequeño ssd, quizás sea una falla interna y haciendo esto perdés el ssd pero al menos funciona el disco.. proba.
Creo saber cuál es el problema encontré algo en Yt pero esta portugués los videos, de como  formatear ultra notbook  con ssd y hdd .
Tengo que usar el comando diskpart antes de realizar los formatos.
Ósea usando el método convencional de formarte no sirve digamos. Por eso es que había varias particiones, antes
Gracias de todos modos
[/font][/size]
#8517
Bueno…. finalmente solucione el problema y es un quilombo que, la verdad no sabía cómo solucionarlo, nunca me cayó una maquina con este, digamos sistema de arranque por SSD y Hdd.

El problema es que no se puede dar formato e instalar SO al disco de la manera convencional, o sea… como poder, se puede, pero   después vas a necesitar un USB pendrive colocado en la portátil para que arranque, porque si no nunca arranca el SO .
Tuve que realizar estos pasos exactamente como esta en el video. Lo dejo por si alguien tiene este problema y no lo puede solucionar
Saludos

Pd: la portátil que me hizo laburar más de lo normal es una Samsung NP53U3C
#8521
dan75f escribió:Bueno…. finalmente solucione el problema y es un quilombo que, la verdad no sabía cómo solucionarlo, nunca me cayó una maquina con este, digamos sistema de arranque por SSD y Hdd.

El problema es que no se puede dar formato e instalar SO al disco de la manera convencional, o sea… como poder, se puede, pero   después vas a necesitar un USB pendrive colocado en la portátil para que arranque, porque si no nunca arranca el SO .
Tuve que realizar estos pasos exactamente como esta en el video. Lo dejo por si alguien tiene este problema y no lo puede solucionar.
jajaja buena data, nunca me gustaron los discos híbridos.. ahora tengo una razón más para jamás adquirir o recomendar uno.
#8527
 Para mi es Samsung en lo que se refiera a portátiles que me hace renegar, coincidencia o no siempre se me complica con Samsung, un quilombo tratar de instalar SO  o darle formato, Si no es el por el  UEFI es esto de disco SSD  pero con los demás: Lenovo, BGH , HP, Commodore cero drama a la hora de  manipular las unidades y hacer lo que quiera .
Sansung no, simpre algo tiene que pasar
#8529
dan75f escribió: Para mi es Samsung en lo que se refiera a portátiles que me hace renegar, coincidencia o no siempre se me complica con Samsung, un quilombo tratar de instalar SO  o darle formato, Si no es el por el  UEFI es esto de disco SSD  pero con los demás: Lenovo, BGH , HP, Commodore cero drama a la hora de  manipular las unidades y hacer lo que quiera .
Sansung no, simpre algo tiene que pasar
Puede ser, muchas veces se me complicó instalar drivers cuando les ponía win 7.. ahora con win 10 no sé.. todavía no me ha tocado una.
#8530
Ariel escribió:
dan75f escribió:Bueno…. finalmente solucione el problema y es un quilombo que, la verdad no sabía cómo solucionarlo, nunca me cayó una maquina con este, digamos sistema de arranque por SSD y Hdd.

El problema es que no se puede dar formato e instalar SO al disco de la manera convencional, o sea… como poder, se puede, pero   después vas a necesitar un USB pendrive colocado en la portátil para que arranque, porque si no nunca arranca el SO .
Tuve que realizar estos pasos exactamente como esta en el video. Lo dejo por si alguien tiene este problema y no lo puede solucionar.
jajaja buena data, nunca me gustaron los discos híbridos.. ahora tengo una razón más para jamás adquirir o recomendar uno.
La verdad que concuerdo con vos en esto, no tenia la menor idea que podían generar este tipo de quilombos.